<!DOCTYPE html>
<html lang="en">
<head>
	<meta charset="UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<link rel="pingback" href="https://blissfulmediagroup.com/xmlrpc.php" />

	<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>

	<script>var et_site_url='https://blissfulmediagroup.com';var et_post_id='5822';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script><title>Influencer Fraud and How to Avoid It | Blissful Media Group</title>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Blissful Media Group &raquo; Feed" href="https://blissfulmediagroup.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Blissful Media Group &raquo; Comments Feed" href="https://blissfulmediagroup.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/blissfulmediagroup.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<meta content="Divi v.3.22.7" name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='formidable-css'  href='https://blissfulmediagroup.com/wp-content/plugins/formidable/css/formidableforms.css?ver=12181827' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://blissfulmediagroup.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-style-css'  href='https://blissfulmediagroup.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/style.css?ver=2.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://blissfulmediagroup.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://blissfulmediagroup.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=3.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://blissfulmediagroup.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=3.8.1' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://blissfulmediagroup.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=3.8.1' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='googlefonts-css'  href='https://fonts.googleapis.com/css?family=PT+Serif:400|PT+Serif:400&subset=latin' type='text/css' media='all' />
<link rel='stylesheet' id='divi-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,600italic,700italic,800italic,400,300,600,700,800&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='divi-style-css'  href='https://blissfulmediagroup.com/wp-content/themes/Divi/style.css?ver=3.22.7' type='text/css' media='all' />
<link rel='stylesheet' id='et-builder-googlefonts-cached-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300%2C300italic%2Cregular%2Citalic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic&#038;ver=5.2.4#038;subset=cyrillic,greek,vietnamese,latin,greek-ext,latin-ext,cyrillic-ext' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://blissfulmediagroup.com/wp-includes/css/dashicons.min.css?ver=5.2.4' type='text/css' media='all' />
<script type='text/javascript' src='https://blissfulmediagroup.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://blissfulmediagroup.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://blissfulmediagroup.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://blissfulmediagroup.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://blissfulmediagroup.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='2020 Trends for Influencer Marketing' href='https://blissfulmediagroup.com/blog/2020-trends-for-influencer-marketing/' />
<meta name="generator" content="WordPress 5.2.4" />
<meta name="generator" content="WooCommerce 3.8.1" />
<link rel="canonical" href="https://blissfulmediagroup.com/blog/influencer-fraud-and-how-to-avoid-it/" />
<link rel='shortlink' href='https://blissfulmediagroup.com/?p=5822' />
<link rel="alternate" type="application/json+oembed" href="https://blissfulmediagroup.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fblissfulmediagroup.com%2Fblog%2Finfluencer-fraud-and-how-to-avoid-it%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://blissfulmediagroup.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fblissfulmediagroup.com%2Fblog%2Finfluencer-fraud-and-how-to-avoid-it%2F&#038;format=xml" />
<style type='text/css' media='screen'>
	body{ font-family:"PT Serif", arial, sans-serif;}
	h1{ font-family:"PT Serif", arial, sans-serif;}
	h2{ font-family:"PT Serif", arial, sans-serif;}
	h3{ font-family:"PT Serif", arial, sans-serif;}
	h4{ font-family:"PT Serif", arial, sans-serif;}
	h5{ font-family:"PT Serif", arial, sans-serif;}
	h6{ font-family:"PT Serif", arial, sans-serif;}
</style>
<!-- fonts delivered by Wordpress Google Fonts, a plugin by Adrian3.com --><script type="text/javascript">document.documentElement.className += " js";</script>
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=0" />	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<link rel="icon" href="https://blissfulmediagroup.com/wp-content/uploads/2017/01/cropped-BMG-Logo_Avatar-32x32.png" sizes="32x32" />
<link rel="icon" href="https://blissfulmediagroup.com/wp-content/uploads/2017/01/cropped-BMG-Logo_Avatar-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://blissfulmediagroup.com/wp-content/uploads/2017/01/cropped-BMG-Logo_Avatar-180x180.png" />
<meta name="msapplication-TileImage" content="https://blissfulmediagroup.com/wp-content/uploads/2017/01/cropped-BMG-Logo_Avatar-270x270.png" />


<script>
    (function (i, s, o, g, r, a, m) {
      i['GoogleAnalyticsObject'] = r;
      i[r] = i[r] || function () {
          (i[r].q = i[r].q || []).push(arguments)
      }, i[r].l = 1 * new Date();
      a = s.createElement(o),
          m = s.getElementsByTagName(o)[0];
      a.async = 1;
      a.src = g;
      m.parentNode.insertBefore(a, m)
  })
  (window, document, 'script', '//www.google-analytics.com/analytics.js', 'ga');
  ga('create', 'UA-36940861-3', 'auto', {
      'siteSpeedSampleRate': '1'   });
    ga('send', 'pageview');
  </script>
<!-- BEGIN ExactMetrics v5.3.10 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-140381357-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END ExactMetrics Universal Analytics -->
<link rel="stylesheet" id="et-divi-customizer-global-cached-inline-styles" href="https://blissfulmediagroup.com/wp-content/cache/et/global/et-divi-customizer-global-15802194177254.min.css" onerror="et_core_page_resource_fallback(this, true)" onload="et_core_page_resource_fallback(this)" /></head>
<body class="post-template-default single single-post postid-5822 single-format-standard theme-Divi woocommerce-no-js et_pb_button_helper_class et_fullwidth_nav et_fixed_nav et_show_nav et_cover_background et_secondary_nav_enabled et_secondary_nav_two_panels et_pb_gutter et_pb_gutters3 et_primary_nav_dropdown_animation_fade et_secondary_nav_dropdown_animation_fade et_pb_footer_columns4 et_header_style_left et_smooth_scroll et_right_sidebar et_divi_theme et-db et_minified_js et_minified_css">
	<div id="page-container">

					<div id="top-header">
			<div class="container clearfix">

			
				<div id="et-info">
									<span id="et-info-phone">203-340-2257</span>
				
									<a href="mailto:hello@BlissfulMediaGroup.com"><span id="et-info-email">hello@BlissfulMediaGroup.com</span></a>
				
				<ul class="et-social-icons">

	<li class="et-social-icon et-social-facebook">
		<a href="http://www.facebook.com/BlissfulMediaGroup" class="icon">
			<span>Facebook</span>
		</a>
	</li>
	<li class="et-social-icon et-social-twitter">
		<a href="http://www.twitter.com/BlissfulMediaGr" class="icon">
			<span>Twitter</span>
		</a>
	</li>

</ul>				</div> <!-- #et-info -->

			
				<div id="et-secondary-menu">
				<div class="et_duplicate_social_icons">
								<ul class="et-social-icons">

	<li class="et-social-icon et-social-facebook">
		<a href="http://www.facebook.com/BlissfulMediaGroup" class="icon">
			<span>Facebook</span>
		</a>
	</li>
	<li class="et-social-icon et-social-twitter">
		<a href="http://www.twitter.com/BlissfulMediaGr" class="icon">
			<span>Twitter</span>
		</a>
	</li>

</ul>
							</div><a href="https://blissfulmediagroup.com" class="et-cart-info">
				<span>0 Items</span>
			</a>				</div> <!-- #et-secondary-menu -->

			</div> <!-- .container -->
		</div> <!-- #top-header -->
		
	
			<header id="main-header" data-height-onload="66">
			<div class="container clearfix et_menu_container">
							<div class="logo_container">
					<span class="logo_helper"></span>
					<a href="https://blissfulmediagroup.com/">
						<img src="https://blissfulmediagroup.com/wp-content/uploads/2017/01/BMG-Horizontal-Website-Logo-2.png" alt="Blissful Media Group" id="logo" data-height-percentage="39" />
					</a>
				</div>
							<div id="et-top-navigation" data-height="66" data-fixed-height="40">
											<nav id="top-menu-nav">
						<ul id="top-menu" class="nav"><li id="menu-item-4280" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-4280"><a href="https://blissfulmediagroup.com/">HOME</a></li>
<li id="menu-item-4786" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4786"><a href="https://blissfulmediagroup.com/services/">SERVICES</a></li>
<li id="menu-item-5391" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5391"><a href="https://blissfulmediagroup.com/work/">WORK</a></li>
<li id="menu-item-5347" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5347"><a href="https://blissfulmediagroup.com/network/">NETWORK</a></li>
<li id="menu-item-5670" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5670"><a href="https://blissfulmediagroup.com/newsletter/">NEWSLETTER SIGNUP</a></li>
<li id="menu-item-4785" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4785"><a href="https://blissfulmediagroup.com/about-us/">ABOUT US</a></li>
<li id="menu-item-4907" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-4907"><a href="https://blissfulmediagroup.com/contact">CONTACT</a>
<ul class="sub-menu">
	<li id="menu-item-5404" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5404"><a href="https://blissfulmediagroup.com/contact/">REQUEST A PROPOSAL</a></li>
</ul>
</li>
<li id="menu-item-5425" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5425"><a href="https://blissfulmediagroup.com/blog/">BLOG</a></li>
</ul>						</nav>
					
					
					
					
					<div id="et_mobile_nav_menu">
				<div class="mobile_nav closed">
					<span class="select_page">Select Page</span>
					<span class="mobile_menu_bar mobile_menu_bar_toggle"></span>
				</div>
			</div>				</div> <!-- #et-top-navigation -->
			</div> <!-- .container -->
			<div class="et_search_outer">
				<div class="container et_search_form_container">
					<form role="search" method="get" class="et-search-form" action="https://blissfulmediagroup.com/">
					<input type="search" class="et-search-field" placeholder="Search &hellip;" value="" name="s" title="Search for:" />					</form>
					<span class="et_close_search_field"></span>
				</div>
			</div>
		</header> <!-- #main-header -->
			<div id="et-main-area">
	
<div id="main-content">
		<div class="container">
		<div id="content-area" class="clearfix">
			<div id="left-area">
											<article id="post-5822" class="et_pb_post post-5822 post type-post status-publish format-standard has-post-thumbnail hentry category-blog category-influencer-marketing">
											<div class="et_post_meta_wrapper">
							<h1 class="entry-title">Influencer Fraud and How to Avoid It</h1>

						<p class="post-meta"> by <span class="author vcard"><a href="https://blissfulmediagroup.com/author/paula/" title="Posts by Paula Bruno" rel="author">Paula Bruno</a></span> | <span class="published">Feb 4, 2020</span> | <a href="https://blissfulmediagroup.com/category/blog/" rel="category tag">Blog</a>, <a href="https://blissfulmediagroup.com/category/influencer-marketing/" rel="category tag">Influencer Marketing</a></p><img src="https://blissfulmediagroup.com/wp-content/uploads/2020/02/Influencer-Fraud.jpg" alt='Influencer Fraud and How to Avoid It' width='1080' height='675' />
												</div> <!-- .et_post_meta_wrapper -->
				
					<div class="entry-content">
					
<figure class="wp-block-image"><img src="https://blissfulmediagroup.com/wp-content/uploads/2020/02/Influencer-Fraud.jpg" alt="" class="wp-image-5823" srcset="https://blissfulmediagroup.com/wp-content/uploads/2020/02/Influencer-Fraud.jpg 1000w, https://blissfulmediagroup.com/wp-content/uploads/2020/02/Influencer-Fraud-300x200.jpg 300w, https://blissfulmediagroup.com/wp-content/uploads/2020/02/Influencer-Fraud-768x512.jpg 768w, https://blissfulmediagroup.com/wp-content/uploads/2020/02/Influencer-Fraud-600x400.jpg 600w" sizes="(max-width: 1000px) 100vw, 1000px" /></figure>



<p>It’s either a brave new world or the wild wild west when it comes to social media. Or maybe it’s a little bit of both. The platforms, popularity, and algorithms seem to change on a daily basis. Not only does that make it difficult for those working in influencer marketing but it makes it more challenging for influencers to sustain a business in this space.</p>



<p>As a result, influencer fraud is rising almost as quickly as influencer marketing popularity. Although most marketers will agree that influencer marketing is an effective strategy, it becomes an increasing challenge to navigate the waters around influencer fraud. </p>



<h2><strong>What is Influencer Fraud?</strong></h2>



<p>Fraud exists on every social platform out there and varies by degree. At an extreme, you’ll find <a href="https://sproutsocial.com/insights/fake-influencers/">entirely fake social media accounts</a>. From names to photos to followers, the entire account is a complete fabrication.</p>



<figure class="wp-block-image"><img src="https://blissfulmediagroup.com/wp-content/uploads/2020/02/Fake-Instagram-Influencer-Account-Wanderingggirl.png" alt="Fake-Instagram-Influencer-Account-Wanderingggirl" class="wp-image-5826" srcset="https://blissfulmediagroup.com/wp-content/uploads/2020/02/Fake-Instagram-Influencer-Account-Wanderingggirl.png 979w, https://blissfulmediagroup.com/wp-content/uploads/2020/02/Fake-Instagram-Influencer-Account-Wanderingggirl-300x294.png 300w, https://blissfulmediagroup.com/wp-content/uploads/2020/02/Fake-Instagram-Influencer-Account-Wanderingggirl-768x752.png 768w, https://blissfulmediagroup.com/wp-content/uploads/2020/02/Fake-Instagram-Influencer-Account-Wanderingggirl-600x588.png 600w" sizes="(max-width: 979px) 100vw, 979px" /><figcaption>As an experiment, Mediakix created an entirely fake Instagram account &#8211; that was successful! Credit: Mediakix</figcaption></figure>



<p>More common are accounts with inflated follower counts, which can&nbsp; be outright purchased or acquired in more subtle ways like international giveaways.</p>



<p>As more and more brands are focusing on engagement in addition to follower count, fraudulent influencers are also buying engagement (in the form of likes and comments), or creating false engagement on posts.</p>



<h2><strong>Why and How Influencers Do It</strong></h2>



<p>With influencer marketing spend in the billions, it’s fairly easy to figure out why influencers fabricate or inflate their accounts: money.&nbsp;</p>



<p>Micro influencers (generally those with 10-50k followers) can command at least $1000 per post while Mega influencers (with 1M followers or more) can see that number rise to over $100,000 per post.</p>



<p>But as brands are starting to look beyond follower count at metrics like engagement rate, influencers are finding ways to inflate that data as well. And when Instagram shifts its algorithm to reward naturally engaging content, influencers find ways to game the system as well.</p>



<p>Here’s how it’s being done.</p>



<h3><strong><em>Buying followers</em></strong></h3>



<p>For years, buying followers was as simple as making a payment and watching your account inflate virtually overnight by thousands of followers. Unfortunately, many of these followers were bots. This resulted in high follower count and low engagement. So follower services got smart.</p>



<p>When you Google the term “buy followers,” you’re instantly given a list of services offering “100% real followers.” Many of these companies exist in foreign countries where people are paid to log in and follow an account.</p>



<p>These services are getting more advanced and will now trickle out followers so that influencers see a steady growth curve as opposed to a jump overnight.</p>



<h3><strong><em>Loop Giveaways</em></strong></h3>



<p>Loop Giveaways are one of the latest techniques to come under scrutiny. While they aren’t as prevalent as they have been, it’s still a fairly widespread technique for increasing a following.</p>



<p>Typically a foreign-based company will provide a high value prize (like an iPhone)  and create a giveaway for the prize. In order for someone to enter the giveaway, they have to complete a series of steps, including liking a photo, commenting on a photo, and following multiple Instagram accounts.</p>



<p>There’s nothing inherently illegal about these but giveaways are usually attract “sweepers” or those that create accounts simply for the sake of entering a contest.</p>



<p>As a result, follower counts go up but the quality of the followers is inconsistent. </p>



<p>When evaluating the following for an influencer, you should be considering the following:</p>



<ul><li>Are these organic followers?</li><li>Are they genuinely interested in what the influencer is posting?</li><li>Will you get a return on investment simply because this influencer has the numbers?</li><li>Will you see the type of engagement you’re looking for?</li></ul>



<p>But engagement is something that can be managed as well with activities lik comment pods.</p>



<h3><strong><em>Comment Pods</em></strong></h3>



<p>Engagement can be bought as easily as followers. Whether it’s likes, comments, or views, everything comes at a price. But a more common practice is the use of Comment Pods.</p>



<p>Comment pods are groups of influencers that work together to like and comment on each other’s posts regularly. The idea is to “trick” Instagram into thinking they’ve created a highly engaging post which will then show the post to a larger audience.</p>



<p>While the result may be desirable, this skews true engagement numbers for a particular post.</p>



<h2><strong>How Serious Is Influencer Fraud</strong></h2>



<p>According to <a href="https://www.cbsnews.com/news/influencer-marketing-fraud-costs-companies-1-3-billion/">CBS News</a>, at least 15% of advertisers&#8217; spending on influencer marketing is lost to fraud, costing them $1.3 billion annually.</p>



<p>After researching a study from cybersecurity firm, Cheq, they surmised the root of the matter:</p>



<p>“Brands typically pay influencers based on their reach, as measured by their number of followers. The snag, however, is that influencers sometimes buy fake followers, or continue to count followers who no longer engage on a given platform, meaning brands pay for eyeballs that essentially don&#8217;t exist.”&nbsp;</p>



<p>While research continues to show that influencers garner a much higher level of trust than celebrities and even a brand’s own advertising, the presence of rampant fraud is likely to erode trust in influencers, by both brands and consumers. </p>



<h2><strong>What You Can Do About It</strong></h2>



<p>If you’re looking for brand exposure on Instagram, consider what your goals are before you seek out the most populated accounts with the highest price tag. Often, a smaller, more authentic, more engaged influencer can bring more value to your brand than an elevated number of impressions. And you also want to make sure that the influencer reflects the values of your brand.</p>



<p>Once you’ve determined the list of influencers you’re interested in, you can check out their growth pattern with a free tool like <a href="https://socialblade.com/">Social Blade</a>. But you have to know how to interpret the data. <a href="https://www.falcon.io/insights-hub/topics/social-media-strategy/buying-followers-click-farm/">This article</a> gives five metrics you can look at to help spot influencers that may be less than what you’re looking for.  </p>



<figure class="wp-block-image"><img src="https://blissfulmediagroup.com/wp-content/uploads/2020/02/Screen-Shot-2020-02-04-at-2.45.23-PM-1024x294.png" alt="A suspect growth curve for an Instagram influencer" class="wp-image-5825" srcset="https://blissfulmediagroup.com/wp-content/uploads/2020/02/Screen-Shot-2020-02-04-at-2.45.23-PM-1024x294.png 1024w, https://blissfulmediagroup.com/wp-content/uploads/2020/02/Screen-Shot-2020-02-04-at-2.45.23-PM-300x86.png 300w, https://blissfulmediagroup.com/wp-content/uploads/2020/02/Screen-Shot-2020-02-04-at-2.45.23-PM-768x221.png 768w, https://blissfulmediagroup.com/wp-content/uploads/2020/02/Screen-Shot-2020-02-04-at-2.45.23-PM-1080x310.png 1080w, https://blissfulmediagroup.com/wp-content/uploads/2020/02/Screen-Shot-2020-02-04-at-2.45.23-PM-600x172.png 600w" sizes="(max-width: 1024px) 100vw, 1024px" /><figcaption>A suspect growth curve for an Instagram influencer</figcaption></figure>



<figure class="wp-block-image"><img src="https://blissfulmediagroup.com/wp-content/uploads/2020/02/Screen-Shot-2020-02-04-at-2.45.45-PM-1024x292.png" alt="Desirable growth curve for an Instagram influencer" class="wp-image-5824" srcset="https://blissfulmediagroup.com/wp-content/uploads/2020/02/Screen-Shot-2020-02-04-at-2.45.45-PM-1024x292.png 1024w, https://blissfulmediagroup.com/wp-content/uploads/2020/02/Screen-Shot-2020-02-04-at-2.45.45-PM-300x86.png 300w, https://blissfulmediagroup.com/wp-content/uploads/2020/02/Screen-Shot-2020-02-04-at-2.45.45-PM-768x219.png 768w, https://blissfulmediagroup.com/wp-content/uploads/2020/02/Screen-Shot-2020-02-04-at-2.45.45-PM-1080x308.png 1080w, https://blissfulmediagroup.com/wp-content/uploads/2020/02/Screen-Shot-2020-02-04-at-2.45.45-PM-600x171.png 600w" sizes="(max-width: 1024px) 100vw, 1024px" /><figcaption>Desirable growth curve for an Instagram influencer</figcaption></figure>



<p>It also helps to work with an agency that is skilled in influencer research and vetting. At Blissful Media Group, we review influencer content and also use software platforms, like <a href="https://www.juliusworks.com/">Julius</a>, to help us review growth curves for follower counts, overall reach, and engagement rate. We pride ourselves on helping deliver authentic influencers that are aligned with a brand’s marketing strategies and goals.<br></p>
					</div> <!-- .entry-content -->
					<div class="et_post_meta_wrapper">
										</div> <!-- .et_post_meta_wrapper -->
				</article> <!-- .et_pb_post -->

						</div> <!-- #left-area -->

				<div id="sidebar">
		<div id="search-2" class="et_pb_widget widget_search"><form role="search" method="get" id="searchform" class="searchform" action="https://blissfulmediagroup.com/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></div> <!-- end .et_pb_widget -->	</div> <!-- end #sidebar -->
		</div> <!-- #content-area -->
	</div> <!-- .container -->
	</div> <!-- #main-content -->


	<span class="et_pb_scroll_top et-pb-icon"></span>


			<footer id="main-footer">
				
<div class="container">
    <div id="footer-widgets" class="clearfix">
		<div class="footer-widget"></div> <!-- end .footer-widget --><div class="footer-widget"><div id="text-10" class="fwidget et_pb_widget widget_text"><h4 class="title">Blissful Media Group is a division of Intuition Marketing LLC</h4>			<div class="textwidget"></div>
		</div> <!-- end .fwidget --></div> <!-- end .footer-widget --><div class="footer-widget"><div id="media_image-2" class="fwidget et_pb_widget widget_media_image"><h4 class="title">Proud Member of the Board of Directors of</h4><a href="https://influencermarketingassociation.org"><img width="300" height="63" src="https://blissfulmediagroup.com/wp-content/uploads/2019/09/IMA-Logo-rectangle-300x63.jpg" class="image wp-image-5736  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://blissfulmediagroup.com/wp-content/uploads/2019/09/IMA-Logo-rectangle-300x63.jpg 300w, https://blissfulmediagroup.com/wp-content/uploads/2019/09/IMA-Logo-rectangle-768x161.jpg 768w, https://blissfulmediagroup.com/wp-content/uploads/2019/09/IMA-Logo-rectangle-1024x215.jpg 1024w, https://blissfulmediagroup.com/wp-content/uploads/2019/09/IMA-Logo-rectangle-1080x227.jpg 1080w, https://blissfulmediagroup.com/wp-content/uploads/2019/09/IMA-Logo-rectangle-600x126.jpg 600w" sizes="(max-width: 300px) 100vw, 300px" /></a></div> <!-- end .fwidget --></div> <!-- end .footer-widget --><div class="footer-widget"></div> <!-- end .footer-widget -->    </div> <!-- #footer-widgets -->
</div>    <!-- .container -->

		
				<div id="et-footer-nav">
					<div class="container">
						<ul id="menu-primary-menu" class="bottom-nav"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-4280"><a href="https://blissfulmediagroup.com/">HOME</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4786"><a href="https://blissfulmediagroup.com/services/">SERVICES</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5391"><a href="https://blissfulmediagroup.com/work/">WORK</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5347"><a href="https://blissfulmediagroup.com/network/">NETWORK</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5670"><a href="https://blissfulmediagroup.com/newsletter/">NEWSLETTER SIGNUP</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4785"><a href="https://blissfulmediagroup.com/about-us/">ABOUT US</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-4907"><a href="https://blissfulmediagroup.com/contact">CONTACT</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5425"><a href="https://blissfulmediagroup.com/blog/">BLOG</a></li>
</ul>					</div>
				</div> <!-- #et-footer-nav -->

			
				<div id="footer-bottom">
					<div class="container clearfix">
				<ul class="et-social-icons">

	<li class="et-social-icon et-social-facebook">
		<a href="http://www.facebook.com/BlissfulMediaGroup" class="icon">
			<span>Facebook</span>
		</a>
	</li>
	<li class="et-social-icon et-social-twitter">
		<a href="http://www.twitter.com/BlissfulMediaGr" class="icon">
			<span>Twitter</span>
		</a>
	</li>

</ul>					</div>	<!-- .container -->
				</div>
			</footer> <!-- #main-footer -->
		</div> <!-- #et-main-area -->


	</div> <!-- #page-container -->

		<script type="text/javascript">
			</script>
		<script type="text/javascript">
		var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;
	</script>
	<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/blissfulmediagroup.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://blissfulmediagroup.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.6'></script>
<script type='text/javascript' src='https://blissfulmediagroup.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/blissfulmediagroup.com","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://blissfulmediagroup.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=3.8.1'></script>
<script type='text/javascript' src='https://blissfulmediagroup.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://blissfulmediagroup.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=3.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_327bfe7abc521911c38c9c06e2deba3a","fragment_name":"wc_fragments_327bfe7abc521911c38c9c06e2deba3a","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://blissfulmediagroup.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=3.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var DIVI = {"item_count":"%d Item","items_count":"%d Items"};
var et_shortcodes_strings = {"previous":"Previous","next":"Next"};
var et_pb_custom = {"ajaxurl":"https:\/\/blissfulmediagroup.com\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/blissfulmediagroup.com\/wp-content\/themes\/Divi\/images","builder_images_uri":"https:\/\/blissfulmediagroup.com\/wp-content\/themes\/Divi\/includes\/builder\/images","et_frontend_nonce":"b8d018c5b0","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"17f14f37bd","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","ignore_waypoints":"no","is_divi_theme_used":"1","widget_search_selector":".widget_search","is_ab_testing_active":"","page_id":"5822","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"no","is_shortcode_tracking":"","tinymce_uri":""};
var et_pb_box_shadow_elements = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://blissfulmediagroup.com/wp-content/themes/Divi/js/custom.min.js?ver=3.22.7'></script>
<script type='text/javascript' src='https://blissfulmediagroup.com/wp-content/themes/Divi/core/admin/js/common.js?ver=3.22.7'></script>
<script type='text/javascript' src='https://blissfulmediagroup.com/wp-includes/js/wp-embed.min.js?ver=5.2.4'></script>
</body>
</html>
